Monday, December 15, 2008

Sound Problems

Over the last couple of weeks I've been gigging regularly, averaging three gigs and one rehearsal per week. At a gig a couple of weeks ago, an awful high-end buzzing noise started coming from my amp. I tried everything to isolate the cause or get rid of the sound: switching cables, bypassing my pre-amp, using a different speaker. Needing to play anyway, I EQ-ed much of the high-end out and tried to avoid the notes that seemed to aggravate the buzz. After the first gig, I brought my gear home and tried to recreate the sound as much as I could. However, I couldn't get that noise no matter what combination of EQ, volume and playing style I tried.

The following week, the sound was back. The worse thing was note the noise itself (I had found ways to EQ and play in such a way as to minimize it), but rather the look in the eyes of the other players I was working with. They looked at me as if I were some unprofessional goof, not taking care of or not knowing how to manage his equipment.

Again, the sound was intermittent and I was unable to track down a cause. FInally, at a gig this week I decided just to take my whole rig into a technician and play for the technician until we found the problem. I scheduled an appointment for Monday and had one last Saturday night gig to play.

Show time came. I went to tune up and there was the sound again. However, as I looked at my tuner, I noticed my amp was not on. How could I be hearing the noise without my amp on? I stared at my instrument and slowly my eyes focused on the culprit.

For years I've been using Underwood pickups. I think they provide the most full sound for my style of playing and have a lot of versatility (e.g., moving the pickup around on the bridge can give very different sounds, the pickup can be easily removed and switched to another instrument). The pickup itself is held to the tailpiece by a plastic cable tie. As I stared at the pickup, I noticed that the end of the cable tie was touching the body of the bass. Whenever I gave the G-string a good slap, the end of the cable tie vibrated against the body, producing a sound that, when amplified by the piezo pickup, sounded as if my amp was shorting out or the crossover in my cabinet was shot.

I borrowed someone's knife and in about 5 seconds eliminated the noise (i.e., cut the cable tie so that the end would not touch the soundboard). Cost of fixing the problem: zero; cost to my sanity and already high levels of stress: priceless.

I'm always surprised how easy it is to overlook the easiest of solutions to these kind of problems. It reminds me that oftentimes the problems we have with our sound are not due to equipment failures, but often to our instruments themselves or our personal playing style.

No comments: